Hilfe

Der Shop funktioniert nicht richtig, was muss ich tun?
A: Bitte prüfen Sie, ob Ihr Browser unterstützt wird. Zurzeit werden folgende Browser unterstützt:
  • Microsoft Internet Explorer ab Version 7.0
  • Firefox ab Version 1.5 (nur Windows)
  • Safari ab Version 2.0.4 (nur Mac OS X und neuer)
Der Microsoft Internet Explorer ist automatisch in jeder Windows-Installation vorhanden. Sollten Sie eine zu alte Version installiert haben (älter als Version 6) können Sie diese unter http://update.microsoft.com aktualisieren.
Die aktuelle Firefox Version können Sie unter http://www.getFirefox.com herunterladen und installieren (nur Windows).
Updates für Safari finden Sie auf der Webseite von Apple http://www.apple.com/support/safari/.

B: Wird Ihr Browser explizit unterstützt prüfen Sie bitte, ob alle Einstellungen korrekt sind.
Zurzeit sind für folgende Browser Anleitungen zum kontrollieren der Einstellungen verfügbar:

Internet Explorer Version 7 (Windows)
Firefox Version 2.0 (Windows)

Allgemein müssen folgende Dinge eingestellt werden:
  • Cookies müssen erlaubt sein
  • JavaScript muss ausführbar sein
  • PDF-Dateien müssen direkt im Browser geöffnet werden
  • Evtl. vorhandene Popup-Blocker und ähnliche Programme können zu Fehlern führen. Sollten Fehler enstehen deaktivieren Sie bitte evtl. vorhandene Sicherheitsprogramme von Drittanbietern. Der im Internet Explorer eingebaute Popup-Blocker von Microsoft sollte keine Fehler verursachen.

Druckansicht